Documentation page inaccessible

Incident Report for Plaid

Resolved

Marking as resolved.
Posted Mar 24, 2025 - 19:52 UTC

Monitoring

Plaid's API documentation was momentarily inaccessible due to a permissions change. We expect this incident to be fully resolved.
Posted Mar 24, 2025 - 19:49 UTC