IDV degradation

Incident Report for Plaid

Resolved

Documentary verification was briefly degraded. This issue is resolved and the small number of customers who were affected are unblocked.
Posted Jul 12, 2024 - 20:42 UTC

Investigating

Document verification in the Identity Verification product is currently degraded. Investigation is ongoing.
Posted Jul 12, 2024 - 20:33 UTC
This incident affected: API - Production.