RTP Transfer Processing Delays

Incident Report for Plaid

Resolved

This incident has been resolved
Posted Feb 22, 2025 - 05:09 UTC

Monitoring

TCH has indicated they have resolved the issue. We are seeing delayed RTP transfers gradually getting processed and will continue to monitor.
Posted Feb 22, 2025 - 01:17 UTC

Investigating

Some RTP transfer are experiencing delays because of a service disruption in TCH network https://www.theclearinghouse.org/Service-Status

Transfer creation requests will be accepted as usual via /transfer/create, but processing these payments may be delayed.

We are actively monitoring and will update this incident as it is resolved.
Posted Feb 22, 2025 - 00:48 UTC
This incident affected: API - Production.