Resolved
The issue is resolved.
Monitoring
A fix is in place and we are monitoring for any further issues.
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Investigating
We are seeing elevated error rates in the Plaid Dashboard. We are currently investigating.