Elevated dashboard error rates
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 20:50 UTC
Investigating
We are experiencing elevated error rates in the Dashboard.
We are actively investigating this issue.
Posted Feb 06, 2024 - 20:03 UTC
This incident affected: Dashboard.