Elevated Asset Report generation delays and errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 03:21 UTC

Monitoring

This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Apr 15, 2025 - 01:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2025 - 01:32 UTC

Investigating

We are currently experiencing elevated delays and errors in Asset Report generation. We are actively investigating and working to mitigate this issue.
Posted Apr 15, 2025 - 01:01 UTC
This incident affected: API - Production.