Elevated /transactions/sync errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 21:25 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Feb 02, 2024 - 20:57 UTC
Identified
We have identified the root cause of the issue and are actively working to mitigate the impact.
Posted Feb 02, 2024 - 19:30 UTC
Investigating
/transactions/sync requests are experiencing elevated error rates. We are actively investigating and working to mitigate this issue.
Posted Feb 02, 2024 - 19:20 UTC
This incident affected: API - Production.