Elevated API errors
Incident Report for Plaid
Resolved
Marking the incident as resolved.
Posted Sep 11, 2023 - 20:14 UTC
Update
The impact has been mitigated around noon PT. All APIs are operational and stable since then.
Posted Sep 11, 2023 - 20:13 UTC
Update
Issue has been mitigated. We continue to investigate the root cause. Access to Dashboard and Support sites has been restored starting 12:00 PM PT.
Posted Sep 11, 2023 - 19:36 UTC
Update
Dashboard logins may be impacted. We are continuing investigation into the issue.
Posted Sep 11, 2023 - 19:01 UTC
Investigating
We are currently experiencing elevated error rates for API calls. We are actively investigating and working to mitigate this issue.
Posted Sep 11, 2023 - 18:49 UTC
This incident affected: API - Production.