Service Disruption Impacting Chase connections

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Nov 03, 2024 - 17:49 UTC

Investigating

Chase is currently experiencing downtime impacting all channels and data recipients. Item adds and API calls through Plaid are impacted. We will provide an update when Chase has resolved the issue
Posted Nov 03, 2024 - 03:51 UTC
This incident affected: API - Production.