API downtime

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 00:00 UTC

Update

The issue is now resolved
Posted Oct 29, 2025 - 23:59 UTC

Investigating

`/transactions/enrich`, `/cra/check_report/base_report/get`, `/cra/check_report/income_insights/get`, `/cra/check_report/cashflow_insights/get` requests are experiencing elevated error rates. We are actively investigating and working to mitigate this issue.
Posted Oct 29, 2025 - 22:58 UTC
This incident affected: API - Production.