Transaction Updates Delayed
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 06:04 UTC
Monitoring
We have resolved the underlying issue and the system is now recovering. Transactions updates will be delayed for the next few hours.
Posted Apr 08, 2024 - 23:34 UTC
Identified
We are currently experiencing delays in our Transaction updates.
We have identified the root cause of the issue and are actively working to mitigate the impact.
Posted Apr 08, 2024 - 23:22 UTC
This incident affected: API - Production.