Elevated Item add errors
Incident Report for Plaid
Resolved
Chase's scheduled maintenance has ended
Posted Nov 05, 2023 - 12:58 UTC
Monitoring
Chase is down for scheduled maintenance. We are monitoring that reported status and will update when this changes.
Posted Nov 05, 2023 - 05:06 UTC
Investigating
We are currently experiencing elevated error rates for Item adds for Chase.
We are actively investigating and working to mitigate this issue.
Posted Nov 05, 2023 - 04:55 UTC
This incident affected: API - Production.