Elevated Chase errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Apr 13, 2025 - 08:31 UTC

Identified

Chase is currently experiencing downtime impacting all channels and data recipients. Item adds through Plaid are impacted. We will provide an update when Chase has resolved the issue.
Posted Apr 13, 2025 - 04:02 UTC
This incident affected: API - Production.