Our /transactions/enrich and /transactions/recurring/get endpoints are currently experiencing unexpected downtime. We are actively investigating and working to mitigate this issue.
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 23:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2023 - 20:19 UTC
This incident affected: API - Production and API - Sandbox.