Elevated API latency and error rates
Incident Report for Plaid
Resolved
This incident has been resolved
Posted 10 days ago. Jul 11, 2019 - 21:17 UTC
Monitoring
API endpoints experienced 20 minutes of elevated error rates. A fix has been deployed and is being monitored.
Posted 10 days ago. Jul 11, 2019 - 21:01 UTC
Investigating
We are currently investigating this issue.
Posted 10 days ago. Jul 11, 2019 - 20:58 UTC
This incident affected: API - Production.