Service Disruption Impacting Capital One connections

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 19:10 UTC

Investigating

Capital One is currently experiencing downtime impacting all channels and data recipients. Item adds are succeeding, however API calls through Plaid are impacted. We will provide an update when Capital One has resolved the issue.
Posted Apr 17, 2025 - 19:02 UTC