Elevated API errors

Incident Report for Plaid

Resolved

The issue has been resolved.
Posted Mar 20, 2025 - 15:44 UTC

Monitoring

This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Mar 20, 2025 - 14:40 UTC

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 14:40 UTC

Investigating

We are currently experiencing elevated error rates for API calls.
We are actively investigating and working to mitigate this issue.
Posted Mar 20, 2025 - 14:21 UTC
This incident affected: API - Production.