Link outage
Incident Report for Plaid
Resolved
We are closing this incident due to system stability and will investigate for root cause.
Posted Jul 13, 2021 - 01:44 UTC
Update
The intervention at 18:40 UTC of rolling back to a stable version corresponded with system recovery that has remained stable since. We're investigating the root cause.
Posted Jul 13, 2021 - 01:39 UTC
Monitoring
We rolled back to a previous stable version and we are monitoring.
Posted Jul 12, 2021 - 18:40 UTC
Investigating
We have been alerted on a decrease in Link open rate.
Posted Jul 12, 2021 - 18:15 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.