Developer dashboard logins degraded: two-factor SMS outage
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 17:38 UTC
Monitoring
The issue has been fixed, and we are continuing to monitor for errors.
Posted Feb 26, 2021 - 16:45 UTC
Identified
Due to an ongoing incident with our SMS provider, developers logging into to the Plaid dashboard using text-based SMS codes may experience issues.
Posted Feb 26, 2021 - 14:33 UTC