Transactions updates delayed
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted May 08, 2022 - 16:10 UTC
Update
Transactions and other product updates are now fully functional. We ramped up traffic incrementally over the night.
Posted May 08, 2022 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2022 - 06:31 UTC
Investigating
We are currently experiencing delays in our Transaction updates. We have identified the issue and should be returning to normal update intervals over the next few hours.
Posted May 08, 2022 - 06:30 UTC
This incident affected: API - Production.