Increased Error Rates in Sandbox

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 02:27 UTC

Monitoring

We have mitigated the root cause and error rates have recovered for Plaid's sandbox API. We will continue to monitor the situation until further notice.
Posted Feb 11, 2025 - 01:55 UTC
This incident affected: API - Sandbox.