API degradation
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 02:05 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Apr 28, 2022 - 01:29 UTC
Update
At this time, we are aware of downtime on Signal, Payment Initiation, and Bank Transfer APIs that appears to now be partially recovering. Core products remain unaffected but we will continue to monitor and assess other impacts.
Posted Apr 28, 2022 - 00:25 UTC
Investigating
We are experiencing elevated error rates across multiple endpoints and are actively working to mitigate the impact.
Posted Apr 28, 2022 - 00:06 UTC
This incident affected: API - Production.