Degraded initial and historical transactions webhook emission
Incident Report for Plaid
Resolved
From ~14:30-18:30 PST, historical and initial Transactions updates succeeded, however, webhooks failed to send. Webhooks will not be sent retroactively; to retrieve Transactions history please call /transactions/get or /transactions/sync.
Posted Jun 21, 2023 - 02:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2023 - 01:37 UTC