Transfer API is down
Incident Report for Plaid
Resolved
Transfer's data center partner dependencies have resumed normal service. The issue has now been resolved.
Posted Aug 15, 2024 - 20:57 UTC
Monitoring
API service has resumed normal service as of 11:43am PST. We will continue to actively monitor API quality.
Posted Aug 15, 2024 - 18:55 UTC
Investigating
The Transfer API is currently experiencing a degradation, and requests may fail with a 500 HTTP status error code. We are actively investigating and will update this incident as we have more updates.

For more information on how to handle 500s, please see the documentation here: https://plaid.com/docs/transfer/troubleshooting/#handling-500-errors-in-transfer-creation
Posted Aug 15, 2024 - 18:30 UTC
This incident affected: API - Production.