This incident has been resolved.
Resolved
Monitoring
We have not seen any indications of disruption to the Development and Sandbox API, but we are still monitoring.
Investigating
We are currently investigating this issue.