Elevated Item Add and API errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 18:47 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Dec 20, 2022 - 15:45 UTC
Investigating
We are currently experiencing elevated error rates for Item Add and API calls. We are actively investigating and working to mitigate this issue.
Posted Dec 20, 2022 - 15:32 UTC
This incident affected: API - Production.