Elevated /signal/evaluate errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 15:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2024 - 15:41 UTC
Investigating
/signal/evaluate requests are experiencing elevated error rates.
We are actively investigating and working to mitigate this issue.
Posted Mar 19, 2024 - 15:08 UTC
This incident affected: API - Production.