Resolved
This incident has been resolved.
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Identified
We are experiencing elevated errors for item adds and API calls to some institutions due to AWS errors in us-east-1. We are actively working to mitigate the impact.