Elevated CoreX Data Partner errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Sep 27, 2024 - 19:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2024 - 18:57 UTC

Identified

We are observing issues impacting API calls and new connections to multiple CoreX data providers. We are working to root cause and resolve this issue as quickly as possible.
Posted Sep 27, 2024 - 17:22 UTC
This incident affected: API - Production.