Transfer API degradation

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 22:55 UTC

Update

Same day Transfers scheduled in the first window today experienced a delay due to a FedACH outage. These Transfers have now all posted and should settle in the second same day window (around 5pm ET).
Posted Mar 03, 2026 - 20:14 UTC

Investigating

Transfer is experiencing delays impacting payment processing. This applies to Same-Day ACH and Standard ACH.

Transfer creation requests will be accepted as usual via /transfer/create, but processing these payments is temporarily delayed.

We are actively monitoring and will update this incident as it is resolved.
Posted Mar 03, 2026 - 19:41 UTC
This incident affected: API - Production.