Elevated Item Add & API errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Apr 24, 2024 - 23:40 UTC

Investigating

Chase is currently experiencing downtime impacting all channels and data recipients. Item adds and API calls through Plaid are impacted. Chase is working to mitigate the issue and we will provide an update when the issue is resolved.
Posted Apr 24, 2024 - 21:10 UTC
This incident affected: API - Production.