Link performance degradation
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 08:49 UTC
Investigating
We are experiencing degraded performance with Link.
Sending SMS to T-Mobile numbers is impacted resulting in bank authentications not successfully being completed.
We are actively investigating and working with our partners to mitigate this issue.
Posted Dec 06, 2023 - 06:16 UTC
This incident affected: API - Production.