Elevated API errors
Incident Report for Plaid
Resolved
We have resolved the underlying issue and the system is now recovering. Transactions updates will be delayed for the next few hours.
Posted Jan 30, 2024 - 19:53 UTC
Update
This issue has been mitigated. We are closely monitoring our systems as we recover.

We are currently experiencing delays in Transactions updates. We are actively investigating and working to mitigate this issue.
Posted Jan 30, 2024 - 19:34 UTC
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 30, 2024 - 19:28 UTC
Investigating
We are currently experiencing elevated error rates for API calls.
We are actively investigating and working to mitigate this issue.
Posted Jan 30, 2024 - 19:19 UTC
This incident affected: API - Production.