Elevated API errors for /transactions endpoints

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 20:08 UTC

Monitoring

We experienced elevated error rates for API calls on /transactions/* endpoints.
We have mitigated the issue and are monitoring
Posted Jul 31, 2025 - 20:03 UTC
This incident affected: API - Production.