Link degradation for customers using link token integrations with specified account filters
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 23:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2020 - 22:46 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.