Our /transactions/sync endpoint is currently experiencing unexpected downtime. We are actively investigating and working to mitigate this issue.
Incident Report for Plaid
Resolved
Incident resolved
Posted Mar 09, 2023 - 15:41 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted Mar 09, 2023 - 15:36 UTC
Investigating
We are currently investigating this issue.
Posted Mar 09, 2023 - 14:55 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.