Dashboard widgets appearing as dark variants

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 20:55 UTC

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 30, 2026 - 20:09 UTC

Investigating

Dashboard widgets are appearing as dark theme variants for some users.
Posted Apr 30, 2026 - 19:53 UTC
This incident affected: Dashboard.