Elevated API errors
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 11, 2019 - 12:00 UTC
Update
This incident has been resolved.
Posted 10 days ago. Sep 11, 2019 - 11:53 UTC
Monitoring
This issue has been mitigated. We are closely monitoring our systems as we recover.
Posted 10 days ago. Sep 11, 2019 - 11:00 UTC
Investigating
We are currently experiencing elevated error rates for API calls. We are actively investigating and working to mitigate this issue.
Posted 10 days ago. Sep 11, 2019 - 10:00 UTC
This incident affected: API - Production.