Elevated /transactions/sync errors
Incident Report for Plaid
Resolved
This incident was resolved through the applied mitigation as of 9:33am PT.

Duration of impact for /transactions/sync endpoint was from 8:21am PT to 9:33am PT.
Posted Mar 17, 2023 - 19:22 UTC
Identified
/transactions/sync requests are experiencing elevated error rates. We are actively investigating, have identified the issue and working to mitigate it.
Posted Mar 17, 2023 - 17:36 UTC
This incident affected: API - Production.