Elevated API Errors in Sandbox
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 22:23 UTC
Investigating
Our API is currently experiencing unexpected downtime. We are actively investigating and working to mitigate this issue. This should only affect Sandbox traffic.
Posted Jun 29, 2023 - 22:22 UTC
This incident affected: API - Sandbox.