Database degradation leading to increased error rates in API
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 01:32 UTC
Update
API is back up and transactions updates will be recovering over the next several hours.
Posted Jun 04, 2021 - 19:26 UTC
Update
Transactions updates are continuing to be delayed.
Posted Jun 04, 2021 - 19:13 UTC
Update
We're seeing significant recovery on API due to mitigation efforts.
Posted Jun 04, 2021 - 19:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2021 - 18:55 UTC
Investigating
We are working on mitigating the degredation.
Posted Jun 04, 2021 - 18:53 UTC
This incident affected: API - Production.