Transfer Processing Delays

Incident Report for Plaid

Resolved

This incident is now resolved.
Posted Jul 19, 2024 - 17:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 08:25 UTC

Monitoring

Transfer has resumed normal service, and all payments should be processing as normal.
Posted Jul 19, 2024 - 07:35 UTC

Identified

"Due to a degradation in service with our banking partner, Transfer is experiencing delays impacting payment processing. This applies to Instant Payouts (RTP and FedNow).

Transfer creation requests will be accepted as usual (via /transfer/create), but processing these payments is temporarily paused.

We are actively monitoring and will update this incident as its resolved."
Posted Jul 19, 2024 - 06:37 UTC
This incident affected: API - Production.