Issue with Dashboard admin access

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 15:55 UTC

Identified

If you’re facing issues with your "Admin" access, please reach out to your Team Manager ("Team Management" permission) to restore access. We are actively working to resolve this.
Posted Nov 09, 2023 - 18:03 UTC
This incident affected: Dashboard.