Elevated Assets PRODUCT_READY Webhook errors

Incident Report for Plaid

Resolved

This incident has been resolved.
Posted May 04, 2024 - 03:48 UTC

Investigating

We are experiencing elevated error rates for the Assets PRODUCT_READY webhooks since 13:00 PDT. We are actively investigating and working to mitigate this issue.
Posted May 04, 2024 - 00:21 UTC
This incident affected: API - Production.