Transactions delayed
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 06:12 UTC
Monitoring
While we recover from a previous incident, our transactions product updates will be delayed for the next few hours.
Posted Sep 29, 2023 - 00:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2023 - 21:04 UTC
Investigating
We are currently experiencing delays in our Transaction updates.
We are actively investigating and working to mitigate this issue.
Posted Sep 28, 2023 - 20:13 UTC
This incident affected: API - Production.