Elevated Link Errors for iOS SDK
Incident Report for Plaid
Resolved
We have identified the issue and have deployed a fix.
Posted Nov 19, 2019 - 16:48 UTC
Investigating
We are investigating elevated errors rates for Plaid's iOS SDK
Posted Nov 19, 2019 - 16:31 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.