Transfer Processing Delays
Incident Report for Plaid
Resolved
Confirming all delayed payments have now settled. Closing incident.
Posted Sep 12, 2023 - 17:36 UTC
Monitoring
Normal services have resumed with our banking partner, and their payments are now processing as usual. Same-Day ACH transfers were not processed in time for today's last cutoff, and instead will settle in the consumer accounts at 8am EST tomorrow, 9/12/2023. Standard ACH transfers submitted before today's cutoff will be processed as normal.
Posted Sep 11, 2023 - 22:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2023 - 16:36 UTC
Identified
Transfer's bank partner is experiencing an API degradation. As a result, the first Same-Day ACH window (https://www.frbservices.org/resources/resource-centers/same-day-ach/fedach-processing-schedule.html) was skipped and transfers will go out in the next available Same-Day ACH window later today. This impacts ACH Debits, and Prefunded ACH Credits.

Additionally, Real Time Payments may experience delays.
Posted Sep 11, 2023 - 16:36 UTC
This incident affected: API - Production.