Elevated API errors and latency
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 16:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 08:10 UTC
Update
We are currently experiencing delays in our Transaction updates as we work to mitigate API impact.
Posted Aug 19, 2021 - 03:50 UTC
Identified
We have identified the root cause of the issue and are actively working to mitigate the impact.
Posted Aug 19, 2021 - 01:38 UTC
Investigating
We are currently experiencing elevated error rates and latency for API calls. We are actively investigating and working to mitigate this issue.
Posted Aug 19, 2021 - 00:42 UTC
This incident affected: API - Production.