We are currently experiencing delays in our Transaction updates. We are actively investigating and working to mitigate this issue.
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted Nov 05, 2022 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2022 - 16:53 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2022 - 14:32 UTC
This incident affected: API - Production, API - Development, and API - Sandbox.