API downtime
Incident Report for Plaid
Resolved
This incident has been resolved.
Posted May 25, 2022 - 19:11 UTC
Update
The Development and Sandbox environments have fully recovered. We are still experiencing delays in production Transactions updates. We are closely monitoring our systems as we recover.
Posted May 25, 2022 - 16:59 UTC
Monitoring
This issue has been mitigated for production item adds and API calls. We are experiencing delays in production Transactions updates. We are closely monitoring our systems as we recover.

The Development and Sandbox environments are still experiencing downtime; we are prioritizing restoring the production system.
Posted May 25, 2022 - 16:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2022 - 14:14 UTC
Investigating
Our API is currently experiencing unexpected downtime. We are actively investigating and working to mitigate this issue.
Posted May 25, 2022 - 14:03 UTC
This incident affected: API - Production.